Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Paid Member Subscriptions plugin to the latest available version (at least 3.1.4).
Tracking
Sign in to view the affected projects.
No advisories yet.
Tue, 03 Nov 2026 17:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Cozmoslabs Paid Member Subscriptions paid-member-subscriptions allows Stored XSS.This issue affects Paid Member Subscriptions: from n/a through 3.1.3. | |
| Title | WordPress Paid Member Subscriptions plugin <= 3.1.3 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-03T16:43:39.074Z
Reserved: 2026-10-30T09:20:18.658Z
Link: CVE-2026-119521
No data.
Status : Deferred
Published: 2026-11-03T17:18:06.483
Modified: 2026-11-03T17:18:06.600
Link: CVE-2026-119521
No data.
OpenCVE Enrichment
Updated: 2026-11-03T19:00:21Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')