Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress WP Recipe Maker plugin to the latest available version (at least 10.9.2).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 09:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bootstrapped Ventures WP Recipe Maker wp-recipe-maker allows Stored XSS.This issue affects WP Recipe Maker: from n/a through 10.9.1. | |
| Title | WordPress WP Recipe Maker plugin <= 10.9.1 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T08:56:06.131Z
Reserved: 2026-10-30T09:20:18.655Z
Link: CVE-2026-119489
No data.
Status : Deferred
Published: 2026-11-07T09:17:12.870
Modified: 2026-11-07T09:17:13.033
Link: CVE-2026-119489
No data.
OpenCVE Enrichment
No data.
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')