Export limit exceeded: 420863 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Export limit exceeded: 420863 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Search

Search Results (420863 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-123279 1 Jetbrains 1 Datalore 2026-11-06 9 Critical
In JetBrains Datalore before 2026.4 code execution was possible in a notebook's computation by view-only collaborators
CVE-2026-123280 1 Jetbrains 1 Datalore 2026-11-06 8.1 High
In JetBrains Datalore before 2026.2.4 unauthenticated users could execute code via published interactive reports
CVE-2026-123282 1 Jetbrains 1 Datalore 2026-11-06 7.4 High
In JetBrains Datalore before 2026.4 missing expiration validation of account tokens allowed a new authenticated session
CVE-2026-123283 1 Jetbrains 1 Datalore 2026-11-06 6.8 Medium
In JetBrains Datalore before 2026.4 account takeover was possible via SSO sign-in to a pre-registered account
CVE-2026-123284 1 Jetbrains 1 Datalore 2026-11-06 6.5 Medium
In JetBrains Datalore before 2026.4 improper authorisation on workspace moves allowed view-only collaborators to modify shared content
CVE-2026-123285 1 Jetbrains 1 Datalore 2026-11-06 6.3 Medium
In JetBrains Datalore before 2026.3 command execution was possible in the database task container via JVM options injection
CVE-2026-123286 1 Jetbrains 1 Datalore 2026-11-06 5.9 Medium
In JetBrains Datalore before 2026.4 improper authorisation allowed read the notebook owner's file storage session token
CVE-2026-123287 1 Jetbrains 1 Datalore 2026-11-06 5.9 Medium
In JetBrains Datalore before 2026.4 private notebook files could be downloaded without authentication via published interactive reports
CVE-2026-88799 2026-11-06 8.8 High
The MDJM Event Management and Mobile Events Manager WordPress plugins through 1.7.8.7 do not check ownership or capability on the identifier supplied to their client profile update, allowing any authenticated user, such as a subscriber, to change the password and email address of any other account including an administrator, resulting in a full account takeover.
CVE-2026-123313 1 Jetbrains 1 Intellij Idea 2026-11-06 3.3 Low
In JetBrains IntelliJ IDEA before 2026.3 improper checks could enable disabled plugins via external dependency settings
CVE-2026-123314 1 Jetbrains 1 Intellij Idea 2026-11-06 3.1 Low
In JetBrains IntelliJ IDEA before 2026.3, 2026.2.4 xXE attack was possible via an XML response to an HTTP Client request
CVE-2026-123316 2026-11-06 5.5 Medium
In JetBrains Junie CLI before 26.6.29 sensitive environment variables were exposed in session event logs
CVE-2026-123288 1 Jetbrains 1 Datalore 2026-11-06 5.4 Medium
In JetBrains Datalore before 2026.4 stored XSS in notebook charts was possible via Vega editor link
CVE-2026-123289 1 Jetbrains 1 Datalore 2026-11-06 5.4 Medium
In JetBrains Datalore before 2026.4 improper authorisation allowed notebook viewers to modify files
CVE-2026-123292 1 Jetbrains 1 Datalore 2026-11-06 2.7 Low
In JetBrains Datalore before 2026.4 aPI tokens and sessions of removed or banned users remained valid
CVE-2026-123293 1 Jetbrains 1 Intellij Idea 2026-11-06 7.8 High
In JetBrains IntelliJ IDEA before 2026.3, 2026.2.4 code execution was possible in untrusted projects via the Terraform tool path setting
CVE-2026-123295 1 Jetbrains 1 Hub 2026-11-06 8.1 High
In JetBrains Hub before 2026.2.52519 enforced two-factor authentication could be disabled via the profile update endpoint
CVE-2026-103002 1 Gpustack 1 Gpustack 2026-11-06 8.8 High
GPUStack is an open-source GPU cluster manager for AI model serving and GPU instance provisioning. From 2.2.0 until 2.2.2, cluster_apiserver_proxy forwarded an authenticated non-administrator's requests to a selected Kubernetes cluster without a resource-level authorization check. The proxy used a reachable worker's Kubernetes ServiceAccount credentials, so the caller could read sensitive resources, create or modify workloads, or delete resources according to that ServiceAccount's permissions. Exploitation required a Kubernetes-provider cluster with a reachable worker, and attacker-controlled workloads could result in code execution in the target cluster. This issue is fixed in version 2.2.2.
CVE-2026-77812 1 Dji 15 Air 3, Air 3s, Dji Avata 2 and 12 more 2026-11-06 N/A
DJI drones transmit DUML (DJI Universal Markup Language) protocol messages over BLE (Bluetooth Low Energy) without encryption. When a client attempts to connect to the drone over Wi-Fi, or when the drone is switched to QuickTransfer mode, the DJI Fly application exchanges DUML messages with the drone over BLE, including the Wi-Fi credentials. An attacker within BLE range can passively sniff this traffic and recover the credentials in cleartext, including the drone's Wi-Fi PSK, SSID, and trusted identifier UUID. Obtaining these credentials allows the attacker to join the drone's internal Wi-Fi network, interact with network services exposed by the drone, and decrypt Wi-Fi traffic exchanged between the drone and the legitimate user. * An attacker within BLE range recovers the Wi-Fi SSID and PSK in cleartext, and can then join the drone's network * The same capture also exposes the session UUID identifier, which is the only thing the drone uses to tell a trusted client from an unknown one, so the attacker can replay it and skip the physical confirmation of new connected devices. * The credentials do not change between sessions unless the operator manually resets the Wi-Fi settings, so one capture stays valid indefinitely * The attack is fully passive, with nothing transmitted and no connection made, so neither the operator nor the drone has any indication the session was observed * A BLE sniffer and presence during one normal DJI Fly connection are needed Affected models are DJI Neo until 01.00.0400, DJI Neo 2 until 01.00.0500, DJI Flip until 01.00.1200, DJI Air 3 until 01.00.1600, DJI Air 3S until 01.00.1400, DJI Avata 2 until 01.00.0400, DJI Avata 360 until 01.00.0300, DJI Mavic 3 until 01.00.1400, DJI Mavic 3 Classic until 01.00.0800, DJI Mavic 3 Pro until 01.01.0700, DJI Mavic 4 Pro until 01.00.0500, DJI Mini 2 until 01.07.0200, DJI Mini 3 until 01.00.0500, DJI Mini 3 Pro until 01.00.0900, DJI Mini 4 Pro until 01.00.1100, and DJI Mini 5 Pro until 01.00.0600. Remediation requires a firmware update from the vendor. There is no user-side mitigation that fully addresses the vulnerability without upgrading.
CVE-2026-103908 2026-11-06 5.4 Medium
The The AMP for WP – Accelerated Mobile Pages plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.1.18. This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for authenticated attackers, with custom-level access and above, to execute arbitrary shortcodes. The vulnerable output block is gated by the 'ampforwp-cat-description' setting, which is enabled by default, meaning the vast majority of installations are affected without any additional configuration change.