Export limit exceeded: 417478 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 417478 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (417478 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-118091 | 2026-10-30 | 5.3 Medium | ||
| Missing Authorization vulnerability in WPFunnels Team WPFunnels wpfunnels allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPFunnels: from n/a through 3.13.5. | ||||
| CVE-2026-118085 | 2026-10-30 | 7.1 High | ||
| Unauthenticated Cross Site Scripting (XSS) in GlobalPayments WooCommerce <= 1.23.3 versions. | ||||
| CVE-2026-118084 | 2 Nicdark, Wordpress-extensions | 2 Hotel Booking, Hotel Booking | 2026-10-30 | 6.5 Medium |
| Subscriber Insecure Direct Object References (IDOR) in Hotel Booking <= 3.8 versions. | ||||
| CVE-2026-118083 | 2026-10-30 | 7.5 High | ||
| Unauthenticated Sensitive Data Exposure in WP Crowdfunding <= 2.2.2 versions. | ||||
| CVE-2026-118082 | 2 Buddyboss, Wordpress-extensions | 2 Buddyboss Platform, Buddyboss Platform | 2026-10-30 | 8.8 High |
| Subscriber Privilege Escalation in Buddyboss Platform <= 3.5.0 versions. | ||||
| CVE-2026-118079 | 2026-10-30 | 7.2 High | ||
| Shop manager PHP Object Injection in FV Flowplayer Video Player <= 8.3.4 versions. | ||||
| CVE-2026-118078 | 2026-10-30 | 7.2 High | ||
| Shop manager PHP Object Injection in Product Catalog Feed by PixelYourSite <= 3.1.4 versions. | ||||
| CVE-2026-118077 | 2026-10-30 | 7.2 High | ||
| Author PHP Object Injection in Sastra Essential Addons for Elementor <= 1.2.3 versions. | ||||
| CVE-2026-118074 | 2026-10-30 | 7.2 High | ||
| Shop manager PHP Object Injection in Finale Lite <= 2.21.0 versions. | ||||
| CVE-2026-118073 | 2026-10-30 | 8.8 High | ||
| Subscriber PHP Object Injection in News Kit Elementor Addons <= 1.5.0 versions. | ||||
| CVE-2026-116869 | 2026-10-30 | 7.2 High | ||
| Shop manager PHP Object Injection in myPOS Checkout <= 1.4.5 versions. | ||||
| CVE-2026-116866 | 2026-10-30 | 8.8 High | ||
| Contributor PHP Object Injection in Extra Fees Plugin for WooCommerce <= 4.4.0 versions. | ||||
| CVE-2026-116865 | 2026-10-30 | 7.2 High | ||
| Editor PHP Object Injection in Zippy <= 1.7.0 versions. | ||||
| CVE-2026-116864 | 2026-10-30 | 7.2 High | ||
| Author PHP Object Injection in WPCargo Track & Trace <= 8.0.5 versions. | ||||
| CVE-2026-116387 | 2026-10-30 | 5.3 Medium | ||
| Missing Authorization vulnerability in Brainstorm Force SureForms sureforms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureForms: from n/a through 2.12.9. | ||||
| CVE-2026-115895 | 1 Capricorn86 | 1 Happy-dom | 2026-10-30 | 8.8 High |
| Happy DOM is a JavaScript implementation of a web browser without its graphical user interface. From 17.0.0 until 21.0.4, packages/happy-dom/src/module/ECMAScriptModuleCompiler.ts accepts a named ESM import alias without validating that it is a JavaScript binding identifier before inserting it into a generated destructuring binding. With enableJavaScriptEvaluation enabled, attacker-controlled HTML or module source can use an invalid alias that becomes a valid default initializer after compilation, causing the generated JavaScript to execute in the Node.js host process. The demonstrated reachable path uses a JSON module import attribute, which prevents the malicious alias from being emitted again in a later ESM circular-import assignment and keeps the generated function syntactically valid. This incomplete fix for CVE-2026-33943 is a distinct residual path because the earlier remediation validated the local export importName path but not the named-import alias. This issue is fixed in version 21.0.4. | ||||
| CVE-2026-115869 | 2026-10-30 | 6.4 Medium | ||
| The Themify Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'variations' repeater field of Custom Font (tb_cf) posts in versions up to, and including, 7.8.4. This is due to insufficient input sanitization and output escaping on the variations post meta: Themify_Metabox::_save_meta() only passes the value through wp_kses_data() when the field type is 'textbox' or 'textarea', so the 'repeater' field writes attacker-controlled sub-fields (style, woff/woff2/ttf/svg/eot URLs) to update_post_meta() verbatim, and Themify_Custom_Fonts::render_columns() later echoes those values unescaped inside a <style> block on the Custom Fonts admin listing. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page (specifically, the Custom Fonts admin listing). | ||||
| CVE-2026-115820 | 2026-10-30 | 6.5 Medium | ||
| The Majestic Support – The Leading-Edge Help Desk & Customer Support Plugin plugin for WordPress is vulnerable to generic SQL Injection via the 'columns (array keys)' parameter in all versions up to, and including, 1.2.2 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with subscriber-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database. Any authenticated WordPress user with Subscriber-level access can exploit this because the 'saveusereraserequest' task is whitelisted for front-end customer use, the plugin auto-provisions a help-desk record for every WordPress account, and the only guard is a nonce the attacker legitimately obtains from their own 'Add erase request' page. | ||||
| CVE-2026-115610 | 2026-10-30 | 6.5 Medium | ||
| Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PublishPress PublishPress Authors publishpress-authors allows Stored XSS.This issue affects PublishPress Authors: from n/a through 4.17.0. | ||||
| CVE-2026-115601 | 2026-10-30 | 5.3 Medium | ||
| Missing Authorization vulnerability in WP Desk Custom Price for WooCommerce custom-price-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Custom Price for WooCommerce: from n/a through 1.1.29. | ||||