Search

Search Results (420449 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-112536 1 Apple 1 Macos 2026-11-06 7.7 High
An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in macOS Golden Gate 27.2, macOS Sequoia 15.8.2, macOS Tahoe 26.7.2. An app may be able to cause unexpected system termination or write kernel memory.
CVE-2026-112537 1 Apple 1 Macos 2026-11-06 4 Medium
This issue was addressed with improved data protection. This issue is fixed in macOS Golden Gate 27.2, macOS Sequoia 15.8.2, macOS Tahoe 26.7.2. An app may be able to read sensitive location information.
CVE-2026-78192 1 Perl 1 Webdyne 2026-11-06 7.5 High
WebDyne versions from 2.022 before 3.022 for Perl disclose application source to unauthenticated clients via the viewer in the default index page. WebDyne's wrapper scripts, such as webdyne.psgi, enable the built-in index page by default. Its source viewer returns files under the document root named in the source parameter of an HTMX request, including .psp, .pm and .pl files. A remote attacker can read the application's Perl code, including the __PERL__ blocks of .psp pages and any credentials they hold.
CVE-2026-78188 1 Perl 1 Webdyne 2026-11-06 5.4 Medium
WebDyne versions from 2.014 before 3.022 for Perl issue session cookies without the Secure, HttpOnly and SameSite attributes. WebDyne::Session sets its session cookie with only a name, value and path. Browsers then send the session ID over plain HTTP and with cross-site requests, and expose it to page scripts. A network attacker or an injected script can steal the session, and another site can make requests that carry it.
CVE-2026-118582 1 Drupal 1 Captcha 2026-11-06 7.3 High
Authentication Bypass Using an Alternate Path or Channel vulnerability in Drupal CAPTCHA allows Functionality Bypass. This issue affects CAPTCHA versions: from 0.0.0 to 1.18.0, from 2.0.0 to 2.0.11.
CVE-2026-118574 1 Drupal 1 S3 File System 2026-11-06 5.6 Medium
Incorrect Permission Assignment for Critical Resource vulnerability in Drupal S3 File System allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects S3 File System versions: from 0.0.0 to 3.12.0.
CVE-2026-118570 1 Drupal 1 Fasttoggle 2026-11-06 6.5 Medium
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Fasttoggle allows Cross Site Request Forgery. This issue affects Fasttoggle versions: from 0.0.0 to 4.1.1.
CVE-2026-118569 1 Drupal 1 Fasttoggle 2026-11-06 5.4 Medium
Incorrect Authorization vulnerability in Drupal Fasttoggle allows Forceful Browsing. This issue affects Fasttoggle versions: from 0.0.0 to 4.1.1.
CVE-2026-118562 1 Drupal 1 Single Content Sync 2026-11-06 7.2 High
Deserialization of Untrusted Data vulnerability in Drupal Single Content Sync allows Object Injection. This issue affects Single Content Sync versions: from 0.0.0 to 1.4.19.
CVE-2026-118561 1 Drupal 1 Single Content Sync 2026-11-06 7.2 High
External Control of File Name or Path vulnerability in Drupal Single Content Sync allows Path Traversal. This issue affects Single Content Sync versions: from 0.0.0 to 1.4.19.
CVE-2026-118558 1 Drupal 1 Commerce Stripe 2026-11-06 7.3 High
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Commerce Stripe allows Cross Site Request Forgery. This issue affects Commerce Stripe versions: from 2.0.0 to 2.2.3.
CVE-2026-118557 1 Drupal 1 Commerce Shipping 2026-11-06 2.7 Low
Incorrect Authorization vulnerability in Drupal Commerce Shipping allows Forceful Browsing. This issue affects Commerce Shipping versions: from 0.0.0 to 2.16.0, from 3.0.0 to 3.0.6.
CVE-2026-118556 1 Drupal 1 Commerce Shipping 2026-11-06 6.5 Medium
Incorrect Authorization vulnerability in Drupal Commerce Shipping allows Forceful Browsing. This issue affects Commerce Shipping versions: from 0.0.0 to 2.16.0, from 3.0.0 to 3.0.6.
CVE-2026-118555 1 Drupal 1 Commerce License 2026-11-06 6.3 Medium
Incorrect Authorization vulnerability in Drupal Commerce License allows Forceful Browsing. This issue affects Commerce License versions: from 0.0.0 to 3.1.1.
CVE-2026-118544 1 Drupal 1 Commerce Core 2026-11-06 3.7 Low
Exposure of Sensitive Information Through Data Queries vulnerability in Drupal Commerce Core allows Forceful Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41.0, from 3.0.0 to 3.3.13.
CVE-2026-114554 1 Drupal 1 Ai File To Text 2026-11-06 4.3 Medium
Incorrect Authorization vulnerability in Drupal AI File to Text allows Forceful Browsing. This issue affects AI File to Text versions: from 0.0.0 to 1.0.1.
CVE-2026-114542 1 Drupal 1 Simple Oauth (oauth2) & Openid Connect 2026-11-06 5.4 Medium
Use of Web Browser Cache Containing Sensitive Information vulnerability in Drupal Simple OAuth (OAuth2) & OpenID Connect allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Simple OAuth (OAuth2) & OpenID Connect versions: from 6.1.0 to 6.1.3.
CVE-2026-107256 1 Drupal 1 Shield 2026-11-06 5.3 Medium
Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Shield allows Brute Force. This issue affects Shield versions: from 0.0.0 to 1.9.0.
CVE-2026-118045 2026-11-06 8.7 High
The Ever Accounting WordPress plugin before 2.3.3 does not restrict the file path supplied to its CSV import routine to an allowed directory, allowing users with its custom Accounting Manager role (which does not have administrator privileges) to delete arbitrary files on the server, such as wp-config.php, which takes the entire site offline.
CVE-2026-118639 1 Wordpress-extensions 1 Surfer 2026-11-06 6.5 Medium
The Surfer WordPress plugin before 1.8.1.759 discloses a sensitive API credential to low-privileged users through the post editor page and relies on that same credential as the sole authorization for its privileged REST API, allowing users with contributor-level access and above to read the credential and escalate to publishing arbitrary posts and other privileged actions.